collapse

* Recent Topics

Girl eating by levb
[October 22, 2021, 04:12:48 AM]


BFs by Candice
[October 22, 2021, 12:05:21 AM]


Corpus Christi Catholic School 2004 by Candice
[October 22, 2021, 12:03:32 AM]


Brother & sister sit for portrait by Candice
[October 20, 2021, 11:57:36 PM]


In the library by Shadow
[October 20, 2021, 03:34:22 PM]


Young man Faucheaus by Candice
[October 18, 2021, 11:53:50 PM]


In the Glare by Lynnya
[October 18, 2021, 02:39:23 PM]


Chic '20s Bride by Shadow
[October 17, 2021, 09:31:41 PM]


Happy Bride by Lynnya
[October 15, 2021, 06:44:01 PM]


Toddler with her parents covered in splotches by Jo Ann Snover
[October 13, 2021, 07:08:32 PM]

Author Topic: What's the deal!?!  (Read 3530 times)

Offline Shadow

  • Board Moderator
  • OPR Master
  • *****
  • Posts: 2587
What's the deal!?!
« on: December 09, 2016, 01:49:36 PM »
Hey there. Ever open an adjustment layer (like Threshold for a neutral gray) and it looks wrong. You look at your Layers and you see the thing is clipped and you have no idea why photoshop started doing that.  :knuppel:
To correct this photoshop misbehavior - Make sure you DO NOT have an adjustment layer selected, then go to the fly out menu on the Adjustments Panel and Uncheck Clip Layer (towards the bottom of the options). If you have an adjustment layer selected you will not see this option.

Offline Lynnya

  • OPR Master
  • *****
  • Posts: 2585
    • Atmospheres Photography
Re: What's the deal!?!
« Reply #1 on: December 09, 2016, 03:07:43 PM »
yup drives me nuts.. you can also just right click on the layer and say unclip layer.. :mad:
never giving up......learning from others as I go...

Offline Shadow

  • Board Moderator
  • OPR Master
  • *****
  • Posts: 2587
Re: What's the deal!?!
« Reply #2 on: December 09, 2016, 03:20:28 PM »
You're right Lynn.
Just couldn't figure out why the clipping behavior began in the first place though. Did not find the answer for how the auto clipping gets turned on without me checking that option but glad I found how to turn it off. Maybe save someone else some frustration.  ;)