collapse

* Recent Topics

Testing the memory by G3User
[Yesterday at 07:07:59 PM]


Couple ~ Repair by Candice
[Yesterday at 06:09:01 PM]


Boy on a bench by Mhayes
[Yesterday at 12:00:25 AM]


Wishing Tess a Speedy Recovery by Rbm
[March 28, 2020, 10:35:01 AM]


Children's Photo by Mhayes
[March 27, 2020, 12:05:24 AM]


Setting an Easy Pace by Candice
[March 26, 2020, 12:04:46 AM]


Soldier's portrait by Lynnya
[March 23, 2020, 03:57:33 PM]


On the lawn by Lynnya
[March 22, 2020, 01:35:52 PM]


My party dress by Lynnya
[March 18, 2020, 01:47:16 PM]


Daylight Savings Time - Your vote? by Lynnya
[March 08, 2020, 07:43:06 PM]

Author Topic: Clone tool not working  (Read 796 times)

Offline Lynnya

  • OPR Master
  • *****
  • Posts: 2409
    • Atmospheres Photography
Clone tool not working
« on: February 23, 2019, 10:21:59 AM »
Hi gang.. I don't know if anyone else has had this issue of the clone tool not working.. was driving me nuts.. I had basically abandoned it.. I have Photoshop CC 2019.  Anyhow, I found the fault.. it's not photoshop it's my Wacom Tablet....
It was suggested to download older versions of the drivers which I did and poof! problem went away..

just in case like...

 :)
never giving up......learning from others as I go...

Offline Shadow

  • Board Moderator
  • OPR Master
  • *****
  • Posts: 2436
Re: Clone tool not working
« Reply #1 on: February 24, 2019, 09:34:05 PM »
Thanks for the tip Lynn.

Offline Hannie

  • Site Admin
  • OPR Master
  • *****
  • Posts: 4748
Re: Clone tool not working
« Reply #2 on: February 25, 2019, 02:49:07 AM »
Thanks Lynn, tips like this are good to remember.  It is so frustrating when some tool in Photoshop stops working.
Sometimes unplugging the Wacom tablet or restarting Wacom in Windows services helps too.
This stuff happens regularly so I have placed a shortcut on my desktop to services.
Hannie Scheltema
Distribution Coordinator
hannie@operationphotorescue.org