collapse

* Recent Topics

Lady and little girl by jesterjeni
[Today at 01:20:35 AM]


Pictures? by Candice
[Yesterday at 07:28:18 PM]


Big Challenge by Shadow
[Yesterday at 06:35:21 PM]


Ultrasound1 by Lynnya
[August 23, 2019, 01:09:54 PM]


Little brides maid by Lynnya
[August 16, 2019, 01:52:10 PM]


What did you get up to today? by Marydh
[August 15, 2019, 02:31:39 PM]


Boy by Shadow
[August 14, 2019, 03:24:19 PM]


Lady with little girl by Shadow
[August 14, 2019, 03:22:18 PM]


Happy Birthday Jonas by Jonas.Wendorf
[August 13, 2019, 10:22:56 AM]


Add Skin Texture - 90 Second Tut by Marydh
[August 11, 2019, 05:03:21 PM]

Author Topic: Clone tool not working  (Read 564 times)

Offline Lynnya

  • OPR Master
  • *****
  • Posts: 2361
    • Atmospheres Photography
Clone tool not working
« on: February 23, 2019, 10:21:59 AM »
Hi gang.. I don't know if anyone else has had this issue of the clone tool not working.. was driving me nuts.. I had basically abandoned it.. I have Photoshop CC 2019.  Anyhow, I found the fault.. it's not photoshop it's my Wacom Tablet....
It was suggested to download older versions of the drivers which I did and poof! problem went away..

just in case like...

 :)
never giving up......learning from others as I go...

Offline Shadow

  • Board Moderator
  • OPR Master
  • *****
  • Posts: 2370
Re: Clone tool not working
« Reply #1 on: February 24, 2019, 09:34:05 PM »
Thanks for the tip Lynn.

Offline Hannie

  • Site Admin
  • OPR Master
  • *****
  • Posts: 4706
Re: Clone tool not working
« Reply #2 on: February 25, 2019, 02:49:07 AM »
Thanks Lynn, tips like this are good to remember.  It is so frustrating when some tool in Photoshop stops working.
Sometimes unplugging the Wacom tablet or restarting Wacom in Windows services helps too.
This stuff happens regularly so I have placed a shortcut on my desktop to services.
Hannie Scheltema
Distribution Coordinator
hannie@operationphotorescue.org